Posted on

ImageMagick 7.0.5-4 avs.c ReadAVSImage Memory Exhaustion denial of service

A vulnerability was found in ImageMagick 7.0.5-4 (Image Processing Software). It has been rated as problematic. Affected by this issue is the function ReadAVSImage of the file avs.c. Upgrading eliminates this vulnerability. A possible mitigation has been published 2 months after the disclosure of the vulnerability.