Posted on

ImageMagick up to 7.0.5-1 RLE Decoder coders/rle.c ReadRLEImage Uninitialized Memory information disclosure

A vulnerability classified as problematic has been found in ImageMagick up to 7.0.5-1 (Image Processing Software). Affected is the function ReadRLEImage of the file coders/rle.c of the component RLE Decoder. Upgrading to version 7.0.5-2 eliminates this vulnerability. A possible mitigation has been published 6 days after the disclosure of the vulnerability.