Posted on

MetInfo 5.3.15 admin/column/delete.php name_2 cross site scripting

A vulnerability, which was classified as problematic, was found in MetInfo 5.3.15 (Content Management System). This affects some unknown functionality of the file admin/column/delete.php. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.