Posted on

Netgear SRX5308 4.3.5-3 sql injection [CVE-2019-17049]

A vulnerability has been found in Netgear SRX5308 4.3.5-3 and classified as critical. This vulnerability affects an unknown function. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.