Posted on

Oracle MySQL Server up to 5.7.17 Privileges privilege escalation

A vulnerability was found in Oracle MySQL Server up to 5.7.17 (Database Software). It has been rated as critical. Affected by this issue is some unknown functionality of the component Privileges. Upgrading eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.