Posted on

Oracle Primavera Unifier up to 15.2 Platform privilege escalation

A vulnerability was found in Oracle Primavera Unifier up to 15.2 and classified as critical. Affected by this issue is some unknown processing of the component Platform. Upgrading eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.