Posted on

Revive Adserver up to 3.2.2 User Interface banner-acl.php` cross site request forgery

A vulnerability has been found in Revive Adserver up to 3.2.2 (Advertising Software) and classified as problematic. This vulnerability affects some unknown functionality of the file www/admin/banner-acl.php` of the component User Interface. Upgrading to version 3.2.3 eliminates this vulnerability.