Posted on

Revive Adserver up to 3.2.2 www/admin/stats.php Reflected cross site scripting

A vulnerability was found in Revive Adserver up to 3.2.2 (Advertising Software). It has been classified as problematic. Affected is an unknown code of the file www/admin/stats.php. Upgrading to version 3.2.3 eliminates this vulnerability.