Posted on

Revive Adserver up to 3.2.4/4.0.0 asyncspc.php Reflected information disclosure

A vulnerability classified as problematic has been found in Revive Adserver up to 3.2.4/4.0.0 (Advertising Software). Affected is some unknown functionality of the file www/delivery/asyncspc.php. Upgrading to version 3.2.5 eliminates this vulnerability.