Posted on

Revive Adserver up to 3.2.4/4.0.0 Web Installer dbHost/dbUser Reflected cross site scripting

A vulnerability, which was classified as problematic, has been found in Revive Adserver up to 3.2.4/4.0.0 (Advertising Software). Affected by this issue is an unknown code of the component Web Installer. Upgrading to version 3.2.5 eliminates this vulnerability.