Posted on

smooth-slider Plugin up to 2.6 on WordPress admin.php current_slider_id sql injection

A vulnerability was found in smooth-slider Plugin up to 2.6 on WordPress (WordPress Plugin). It has been rated as critical. Affected by this issue is an unknown code of the file wp-admin/admin.php?page=smooth-slider-admin. Upgrading to version 2.7 eliminates this vulnerability.