Posted on

XnView Classic 2.49.1 User Mode memory corruption

A vulnerability was found in XnView Classic 2.49.1 (Image Processing Software) and classified as critical. Affected by this issue is an unknown functionality of the component User Mode. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.