Posted on

ABB eSOMS up to 6.0.3 Password Complexity weak password requirements

A vulnerability, which was classified as problematic, was found in ABB eSOMS up to 6.0.3. This affects some unknown processing of the component Password Complexity Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.