Posted on

Adobe Acrobat Reader privileges management [CVE-2020-9592]

A vulnerability classified as critical was found in Adobe Acrobat Reader up to 2015.006.30518/2017.011.30166/2020.006.20042 (Document Reader Software). This vulnerability affects some unknown processing. Upgrading to version 2015.006.30523, 2017.011.30171 or 2020.009.20063 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.