Posted on

Allaire Forums 2.0.5 rightAccessAllForums/rightModerateAllForums privileges management

A vulnerability was found in Allaire Forums 2.0.5 (Forum Software). It has been declared as critical. This vulnerability affects an unknown part. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.