Posted on

Apport on Ubuntu Crash Report Symlink toctou

A vulnerability, which was classified as problematic, was found in Apport on Ubuntu. Affected is some unknown processing of the component Crash Report Handler. Upgrading to version 2.20.1-0ubuntu2.23, 2.20.9-0ubuntu7.14, 2.20.11-0ubuntu8.8 or 2.20.11-0ubuntu22 eliminates this vulnerability.