Posted on

AutoTrace 0.31.1 input-bmp.c ReadImage Segmentation Fault denial of service

A vulnerability has been found in AutoTrace 0.31.1 (Image Processing Software) and classified as problematic. This vulnerability affects the function ReadImage of the file input-bmp.c. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.