Posted on

Cisco NX-OS 7.1/7.2/7.3 on Nexus 5000 Telnet CLI command injection

A vulnerability was found in Cisco NX-OS 7.1/7.2/7.3 on Nexus 5000 (Router Operating System). It has been declared as problematic. Affected by this vulnerability is an unknown function of the component Telnet CLI. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.