Posted on

data-tables-generator-by-supsystic Plugin up to 1.9.91 on WordPress Ajax Stored cross-site request forgery

A vulnerability was found in data-tables-generator-by-supsystic Plugin up to 1.9.91 on WordPress (WordPress Plugin) and classified as problematic. Affected by this issue is an unknown code of the component Ajax Handler. Upgrading to version 1.9.92 eliminates this vulnerability.