Posted on

FreeRDP up to 1.x update_read_synchronize memory corruption

A vulnerability, which was classified as critical, was found in FreeRDP up to 1.x. This affects the function update_read_synchronize. Upgrading to version 2.0.0 eliminates this vulnerability.