Posted on

ht:/Dig up to 3.2.0b1 htsearch privileges management

A vulnerability classified as critical has been found in ht: and Dig up to 3.2.0b1. This affects an unknown code block of the file htsearch. Upgrading to version 3.2.0b2 eliminates this vulnerability. Attack attempts may be identified with Snort ID 1601. Furthermore it is possible to detect and prevent this kind of attack with TippingPoint and the filter 1739.