Posted on

IBM i2 Intelligent Analyis Platform 9.2.1 memory corruption [CVE-2020-4261]

A vulnerability was found in IBM i2 Intelligent Analyis Platform 9.2.1. It has been rated as critical. Affected by this issue is some unknown processing. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.