Posted on

Java-WebSocket up to 1.4.1 Certificate Validation certificate validation

A vulnerability was found in Java-WebSocket up to 1.4.1 (Programming Language Software). It has been declared as critical. Affected by this vulnerability is an unknown code of the component Certificate Validation Handler. Upgrading to version 1.5.0 eliminates this vulnerability.