Posted on

jQuery up to 1.8.x load Whitespace cross site scripting

A vulnerability was found in jQuery up to 1.8.x (JavaScript Library). It has been declared as problematic. Affected by this vulnerability is the function load. Upgrading to version 1.9.0 eliminates this vulnerability.