Posted on

Netgear WNDR4500v3 command injection [CVE-2018-21152]

A vulnerability, which was classified as critical, has been found in Netgear D7800, R7500v2, R7800, R8900, R9000, WNDR4300v2 and WNDR4500v3 (Wireless LAN Software). This issue affects an unknown code block. Upgrading eliminates this vulnerability.