Posted on

Netgear WNDR4500v3 command injection [CVE-2018-21227]

A vulnerability classified as critical was found in Netgear D7800, R6400v2, R6700, R6900, R6900P, R7000, R7000P, R7500v2, R7800, R9000, WNDR4300v2 and WNDR4500v3 (Wireless LAN Software). This vulnerability affects some unknown processing. Upgrading eliminates this vulnerability.