Posted on

Netgear WNR2000v5 memory corruption [CVE-2018-21220]

A vulnerability was found in Netgear D3600, D6000, D6100, D7800, R6100, R7500, R7500v2, R9000, WNDR3700v4, WNDR4300, WNDR4300v2, WNDR4500v3 and WNR2000v5 (Wireless LAN Software). It has been classified as critical. This affects an unknown code block. Upgrading eliminates this vulnerability.