Posted on

Netgear WNR2000v5 stack-based buffer overflow [CVE-2018-21177]

A vulnerability, which was classified as critical, has been found in Netgear D6100, R6100, R7800, R9000, WNDR3700v4, WNDR4300, WNDR4300v2, WNDR4500v3 and WNR2000v5 (Wireless LAN Software). This issue affects some unknown functionality. Upgrading eliminates this vulnerability.