Posted on

Netgear WNR2000v5 stack-based buffer overflow [CVE-2018-21195]

A vulnerability was found in Netgear D6100, D7800, R6100, R7500v2, R7800, R9000, WNDR3700v4, WNDR4300, WNDR4300v2, WNDR4500v3 and WNR2000v5 (Wireless LAN Software). It has been rated as critical. Affected by this issue is an unknown functionality. Upgrading eliminates this vulnerability.