Posted on

Nextcloud Desktop Client 2.6.2 on macOS DYLD_INSERT_LIBRARIES privilege escalation

A vulnerability was found in Nextcloud Desktop Client 2.6.2 on macOS (Cloud Software). It has been declared as critical. Affected by this vulnerability is an unknown code. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.