Posted on

Nick Chan Bot prior 1.0.0-beta npm Command privilege escalation

A vulnerability was found in Nick Chan Bot. It has been rated as critical. Affected by this issue is an unknown functionality of the component npm Command Handler. Upgrading to version 1.0.0-beta eliminates this vulnerability.