Posted on

OpenEXR up to 2.4.0 ImfXdr.h Classifier off-by-one

A vulnerability, which was classified as problematic, was found in OpenEXR up to 2.4.0. This affects the function DwaCompressor::Classifier::Classifier of the file ImfXdr.h. Upgrading to version 2.4.1 eliminates this vulnerability.