Posted on

Palo Alto PAN-OS up to 7.1.25/8.0.20/8.1.11/9.0.5 Proxy Service authentication bypass

A vulnerability classified as critical was found in Palo Alto PAN-OS up to 7.1.25/8.0.20/8.1.11/9.0.5 (Firewall Software). This vulnerability affects some unknown processing of the component Proxy Service. Upgrading to version 7.1.26, 8.0.21, 8.1.12, 9.0.6 or 9.1.0 eliminates this vulnerability.