Posted on

Palo Alto PAN-OS up to 7.1.25/8.0.20/8.1.12/9.0.5 Authentication Daemon authentication spoofing

A vulnerability, which was classified as critical, was found in Palo Alto PAN-OS up to 7.1.25/8.0.20/8.1.12/9.0.5 (Firewall Software). Affected is an unknown code of the component Authentication Daemon. Upgrading to version 7.1.26, 8.0.21, 8.1.13, 9.0.6 or 9.1.0 eliminates this vulnerability.