Posted on

Palo Alto PAN-OS up to 7.1.25/8.0.20/8.1.12/9.0.5 Management Web Interface DOM-Based cross site scripting

A vulnerability classified as problematic has been found in Palo Alto PAN-OS up to 7.1.25/8.0.20/8.1.12/9.0.5 (Firewall Software). This affects an unknown code block of the component Management Web Interface. Upgrading to version 7.1.26, 8.0.21, 8.1.13, 9.0.6 or 9.1.0 eliminates this vulnerability.