Posted on

Palo Alto PAN-OS up to 7.1.25/8.0.20/8.1.12/9.0.6/9.1.0 Management Server buffer overflow

A vulnerability was found in Palo Alto PAN-OS up to 7.1.25/8.0.20/8.1.12/9.0.6/9.1.0 (Firewall Software). It has been declared as critical. Affected by this vulnerability is an unknown part of the component Management Server. Upgrading to version 7.1.26, 8.0.21, 8.1.13, 9.0.7 or 9.1.1 eliminates this vulnerability.