Posted on

Palo Alto PAN-OS up to 7.1.x/8.1.13/9.0.6 Configuration Daemon Request input validation

A vulnerability, which was classified as problematic, was found in Palo Alto PAN-OS up to 7.1.x/8.1.13/9.0.6 (Firewall Software). This affects some unknown processing of the component Configuration Daemon. Upgrading to version 8.1.14, 9.0.7 or 9.1.0 eliminates this vulnerability.