Posted on

Palo Alto PAN-OS up to 7.1.x/8.1.13/9.0.6 Management Interface os command injection

A vulnerability, which was classified as critical, has been found in Palo Alto PAN-OS up to 7.1.x/8.1.13/9.0.6 (Firewall Software). Affected by this issue is an unknown code block of the component Management Interface. Upgrading to version 8.1.14, 9.0.7 or 9.1.0 eliminates this vulnerability.