Posted on

QEMU Audio Capture audio/audio.c Memory Leak denial of service

A vulnerability classified as problematic has been found in QEMU (Virtualization Software) (the affected version unknown). This affects an unknown functionality of the file audio/audio.c of the component Audio Capture. Upgrading eliminates this vulnerability. A possible mitigation has been published before and not just after the disclosure of the vulnerability.