Posted on

responsive-add-ons Plugin up to 2.2.6 on WordPress Access Control admin-ajax.php Request privileges management

A vulnerability, which was classified as critical, has been found in responsive-add-ons Plugin up to 2.2.6 on WordPress (WordPress Plugin). This issue affects an unknown functionality of the file wp-admin/admin-ajax.php?action of the component Access Control. Upgrading to version 2.2.7 eliminates this vulnerability.