Posted on

Sonatype Nexus Repository up to 3.21.1 cross site scripting [CVE-2020-10203]

A vulnerability was found in Sonatype Nexus Repository up to 3.21.1. It has been rated as problematic. This issue affects an unknown code. Upgrading to version 3.21.2 eliminates this vulnerability.