Posted on

TYPO3 CMS up to 9.5.16/10.4.1 unserialize dynamically-determined object attributes

A vulnerability, which was classified as critical, was found in TYPO3 CMS up to 9.5.16/10.4.1 (Content Management System). Upgrading to version 9.5.17 or 10.4.2 eliminates this vulnerability.