Posted on

XAMPP up to 7.2.28/7.3.15/7.4.3 on Windows xampp-contol.ini improper privilege management

A vulnerability has been found in XAMPP up to 7.2.28/7.3.15/7.4.3 on Windows and classified as critical. Affected by this vulnerability is some unknown functionality of the file xampp-contol.ini. Upgrading to version 7.2.29, 7.3.16 or 7.4.4 eliminates this vulnerability.