Posted on

Xen up to 4.14.x Event Channel denial of service

A vulnerability was found in Xen up to 4.14.x (Virtualization Software). It has been declared as critical. Affected by this vulnerability is an unknown code of the component Event Channel Handler. Upgrading eliminates this vulnerability.