Posted on

net-snmp up to 5.7 table_container.c _set_key UDP Packet denial of service

A vulnerability, which was classified as problematic, has been found in net-snmp up to 5.7 (Network Management Software). Affected by this issue is the function _set_key of the file agent/helpers/table_container.c. Upgrading to version 5.8 eliminates this vulnerability. A possible mitigation has been published 3 weeks after the disclosure of the vulnerability.

Posted on

Adobe Acrobat Reader memory corruption [CVE-2018-15951]

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063 (Document Reader Software). It has been rated as critical. This issue affects an unknown function. Upgrading to version 2015.006.30456, 2017.011.30105 or 2019.008.20071 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.

Posted on

Adobe Acrobat Reader memory corruption [CVE-2018-12853]

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063 (Document Reader Software). It has been classified as critical. This affects an unknown code block. Upgrading to version 2015.006.30456, 2017.011.30105 or 2019.008.20071 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.

Posted on

Adobe Acrobat Reader Use-After-Free memory corruption [CVE-2018-12877]

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063 (Document Reader Software) and classified as critical. This issue affects some unknown functionality. Upgrading to version 2015.006.30456, 2017.011.30105 or 2019.008.20071 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.

Posted on

Adobe Acrobat Reader Heap-based memory corruption [CVE-2018-12833]

A vulnerability has been found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063 (Document Reader Software) and classified as critical. Affected by this vulnerability is some unknown processing. Upgrading to version 2015.006.30456, 2017.011.30105 or 2019.008.20071 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.

Posted on

Adobe Acrobat Reader Out-of-Bounds memory corruption [CVE-2018-15955]

A vulnerability, which was classified as critical, has been found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063 (Document Reader Software). This issue affects an unknown part. Upgrading to version 2015.006.30456, 2017.011.30105 or 2019.008.20071 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.

Posted on

Adobe Acrobat Reader Out-of-Bounds memory corruption [CVE-2018-12879]

A vulnerability has been found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063 (Document Reader Software) and classified as critical. Affected by this vulnerability is some unknown functionality. Upgrading to version 2015.006.30456, 2017.011.30105 or 2019.008.20071 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.

Posted on

Adobe Acrobat Reader Out-of-Bounds memory corruption [CVE-2018-15926]

A vulnerability classified as critical has been found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063 (Document Reader Software). Affected is an unknown function. Upgrading to version 2015.006.30456, 2017.011.30105 or 2019.008.20071 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.

Posted on

Adobe Acrobat Reader Out-of-Bounds memory corruption [CVE-2018-15948]

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063 (Document Reader Software). It has been declared as critical. Affected by this vulnerability is an unknown function. Upgrading to version 2015.006.30456, 2017.011.30105 or 2019.008.20071 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.

Posted on

ImageMagick 7.0.8-13 SVG Image File coders/svg.c SVGStripString memory corruption

A vulnerability was found in ImageMagick 7.0.8-13 (Image Processing Software). It has been declared as critical. This vulnerability affects the function SVGStripString of the file coders/svg.c of the component SVG Image File Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.